Pages

Wednesday, June 23, 2010

Should of stayed!

For the amount of work I've done since I got back I should have stayed camping. Four and a half hours yesterday and nothing so far today. It makes for a very long day.

The buttercup picture was cropped from a larger picture with adjustments to the colour, brightness, and contrast. After reducing the size for posting, the unmask filter ( 125%, 1.2 pixel radius, threshold 1 ) was applied to sharpen the image.


Tuesday, June 22, 2010

Weekend camping

We went camping for the weekend, a long weekend as I took Monday off. Only a couple of calls for work and nothing that couldn't wait for Tuesday. Christopher and Leslie were out for the weekend staying with Leslie's sister. Kimberly and Andy were out for most of Saturday. Then Jennifer and Anthony were out Sunday and spent the night. I hope everyone had fun, I did. I even went fishing three times. I ended up catching 4 bass for the weekend. Jennifer, Anthony and I went on Monday morning, our catch of 8 is shown below. Christopher figured I would get hooked on fishing, he could be right.








Wednesday, June 9, 2010

Lost a day

Somewhere I seem to have lost a day. I worked Tuesday until about 3:30 pm and headed home. Wendy was still in bed from the night before with a migraine headache. I was on my own for supper. After supper Christopher came by and we chatted in the garage until the phone rang around 9pm. It was Wendy calling from the other line to let me know that I missed 5 or 6 calls in a row on my cell phone. Unfortunately all the calls were ID blocked but sure enough it rang again. Now its back to work, a 6 story apartment with only part power. I had to stop for fuel cause I knew I wouldn't make it there and back. Anyway upon arrival, in the pouring rain, I could not see a visual indication that a pole fuse was out, nor did I find a cooked bird, damn. So it was off to the crawl space to check the main service 208 volt , 1200 amp, and installed in 1968. The scary part is turning the main switch off and on. Is it going to work, it's some 40 years old and probably only operated a half dozen times. Well it turned off as the darkness of the crawl space confirmed. After some quick test I confirmed that the problem was our cables from the transformer to the building or it was Hydro's problem. As I reluctantly turned the 1200 amp switch back on I prayed that it was Hydro's problem. Well at least we had part power and after turning some equipment off to prevent damage I called Hydro to have a service crew sent. It was looking good until the crew arrived at 10:30. The bucket truck was only good up to 12500 volt and our pole feed was 25000 volt. Now we need a bigger truck and by the way it won't arrive until after midnight when a new crew arrives. I guess they can only work a maximum of 16 hours and then they must be off for 8 hours. I wish. So I waited and at 1:30 am the crew arrived. Now to access our pole equipment they must also turn off three other customers. A gas station ( 24hr ), Pizza place and Chicken place. I was happy it wasn't my job to go inform them that they were going to lose power. After a couple attempts at restoring power it was determined that an underground 25000 volt primary cable from the pole to the transformer was shorted. It was 3:00 am and I wasn't home yet. More crews, and foremen arrived to get a plan of attack to get the power back on temporary. You can't just lay 200 feet of 25000 volt cable on the ground and power it up. At 4:30 am the crews told us not to expect power back for some time. They had a plan, approved, but it was going to be a while. That's when I was told I could go home. I slept until about 9:30am. Got up , went for coffee and back to check at the apartment. They still had no power. We didn't get it back on until lunch time. Hydro ended up running a temporary line across the grass to the gas station to pick up the lost phase of power. After getting the elevators up and running , and hoping there was no one in the elevator when it arrived back at the first floor, I was officially done. I went home for the rest of the day. It still feels like Tuesday.
And while all this was happening I was texting back and forth to my kids who had taken my wife to the hospital Tuesday night for the worst migraine she has ever had. I was upset I couldn't leave the job but I knew she was in good hands with the kids. They gave her an IV and it took 3 doses of drugs to finally stop the pain. Neither of us slept much and she was still in pain on Wednesday. Even tonight she still has a headache.

What a day, it still feels like Tuesday. I'll sleep good tonight.

Tuesday, June 8, 2010

Now I'm starting to like it.

I took some more pictures last night, still trying different settings. My last camera, in the auto mode, produced very vivid pictures. I seldom used any of the programmable modes. But this camera is quite different. No more compose and shoot, there are many other thing to consider. I guess I have to explore the options cause I know that I won't like the results if I just point and shoot. Are these too dark, light, too saturated? I don't know, I think it is a personal preference. I darkened 3 and 4 cause I liked the final look. I brightened 2 to try and bring out the white "hairs" and to me it looks good.
With my old camera I could review the pictures on the LCD or through the view finder. It was much easier to see through the view finder as the LCD colour was not the same. With the new camera there is no choice, it's the LCD or nothing. One thing it has taught me is to review the histogram for every shot and correct to compensate for problems. Maybe I have learned something.







Saturday, June 5, 2010

Maybe next Saturday

Christopher & I had planned to go out fishing today, but that's not going to happen. With the forecast of rain we decided not to head out. I was looking forward to getting the boat out and spending some time on the water with Christopher. I bought a rod, reel, fishing license, fuel, lunch, and was all set to go. Unfortunately Sunday is out so I guess we will have to wait until next weekend.

I haven't really been happy with the pictures from my new camera. They just don't seem to have the same look as the ones from my old camera. The colours are sort of bland. So I've spent some time just making adjustment to the contrast, sharpness and saturation levels in the Program mode on the camera. I set up two user defined picture styles and took a pile of pictures using the standard setting and both user defined settings. With three styles to look at it didn't take long to figure out that it's me and not the camera producing the bland pictures. Bumping the contrast and saturation levels up a bit made a huge difference. Still not 100% but much better than it was. Below are some of the most recent pictures with the user defined picture style.